• WELCOME
Welcome to the Myantispyware - free site offering help and assistance on spyware, malware and adware removal. As a guest you can only browse and view the various topics in the forums, but can not create a new topic and reply to an existing topic. If you are seeking help, you will need to be a logged into the forums with a registered account. Registering is free.
Click here to Create a free account and read How to use Spyware Removal Forum

Malwarebytes didn't work.

This forum is for removing Malware, Spyware, Adware. Post your HijackThis, DDS, RSIT, Combofix logs here.

Moderator: Moderators

Malwarebytes didn't work.

Postby Dec » Sun Apr 25, 2010 8:54 pm

Malwarebytes didn't work.
A couple of months ago I got antivirus live. I am fairly computer literate, so I disabled its proxy, downloaded malwarebytes, and that solved my problem. However, recently, for some reason, I got antispyware soft, and for some reason, no matter how many times I run malwarebytes and remove the viruses, it won't go away. I'm really not sure what do, I need some help, thank you :)
Dec
 
Posts: 1
Joined: Sun Apr 25, 2010 8:50 pm

Re: Malwarebytes didn't work.

Postby patrik » Thu Apr 29, 2010 2:06 pm

Hello, welcome to the Myantispyware forum.

Download HijackThis from here, but before saving, in the Save dialog, rename HijackThis.exe to iexplore.exe and save it to your desktop.
Run HijackThis. Click "Do a system scan only and save a log" button.
It will scan and the log should open in Notepad.
If it does not automatically open, then the log can be found at a folder where HijackThis is located. It called HijackThis.log
Copy and paste the contents of the HijackThis log into your reply.
Also you can attach the log using Upload attachment tab in the Post a reply dialog.
patrik
Site Admin
 
Posts: 9277
Joined: Sun Jan 08, 2006 1:11 pm


Return to Spyware Removal

Who is online

Users browsing this forum: No registered users and 0 guests

cron